Off Road Forums On Planet4x4 banner
1 - 20 of 27 Posts

·
Going Postal
Joined
·
4,026 Posts
Discussion Starter · #1 · (Edited)
Still has a few things I need to do but here it is!

What is it? Its a section that you can upload a description of your rig and 6 pics to go with it. Its all yours. Kinda like a personal photo album but set up to showcase your rig. Its linked off the main page and I plan on linking it from your profile so its easier to access.

How do I upload?

You go into your user CP and you will see an option on the left menu to edit your VBGarage. Click that and get busy.

Let me know if you see any bugs or anything.......:thumb:



Planet | 4X4 | Forum
 

·
DinoWagonMan!
Joined
·
2,732 Posts
Re: You personal Garage on Planet 4x4

Great Idea!!!:popcorn:

is there a size limit to the pictures??


thanx!!!
 

·
Going Postal
Joined
·
4,026 Posts
Discussion Starter · #3 ·
Re: You personal Garage on Planet 4x4

Ooops, forgot to include a direct link.

RIG GARAGE

The file size is the same as the photo albume. 2,000,000 bites or something like that.



Planet | 4X4 | Forum
 

·
Registered
Joined
·
2,986 Posts
Very cool! It will help to put names with faces! Yikes
 

·
DinoWagonMan!
Joined
·
2,732 Posts
Having hard time uploading more than one image....whats the secret.....i link the picture and click submit, the page takes forever to refresh, and no picture is uploaded....help!! lol lol
 

·
Going Postal
Joined
·
4,026 Posts
Discussion Starter · #6 ·
Yeah I think thats a bug. I think what is wrong is the pic is too large. It does not warn you but just times out. I was able to load up two pics in mine.

I also want to put a link under your avatar if there is an entry for a user there.

I'll work on both.....



Planet | 4X4 | Forum
 

·
Registered
Joined
·
314 Posts
Re: You personal Garage on Planet 4x4

Sandman said:
Ooops, forgot to include a direct link.

RIG GARAGE

The file size is the same as the photo albume. 2,000,000 bites or something like that.
I click on link and it tells me i left out required field?????:darn:
 

·
Going Postal
Joined
·
4,026 Posts
Discussion Starter · #8 ·
Can you grab me a screenshot? Looks like your jeep made it though...

I'm about to hack some code again for linking.....



Planet | 4X4 | Forum
 

·
Registered
Joined
·
314 Posts
Re: You personal Garage on Planet 4x4

waitin4moab said:
I click on link and it tells me i left out required field?????:darn:
Its like going to a Mechanic....it works now!
 

·
Registered
Joined
·
385 Posts
cannoncrawler said:
whats the secret.....i lick the picture and click submit
Here's your problem! LOL :rotfl:
 

·
Going Postal
Joined
·
4,026 Posts
Discussion Starter · #11 ·
Ha Ha! yeah no licking!

Anyway, I now have links in the postbit (where your avatar is) and in your public profile.

If you dont have anything, it will still go there but not show very much.

Keep letting me know on the bugs. :thumb:



Planet | 4X4 | Forum
 

·
Going Postal
Joined
·
4,026 Posts
Discussion Starter · #14 ·
Yeah, thats going to be too big.

When I get a chance tomorow, I'll change the upload bits to show what sizes and file formats are OK. Right now it will accept a bmp file but it wont thumbnail it.

I'm going to make a few other changes in the templates so it looks a little smoother too. :thumb:



Planet | 4X4 | Forum
 

·
Registered
Joined
·
198 Posts
Thats the coolest thing I think I've ever seen on any forum! Way to go!:thumb:
 

·
Registered
Joined
·
308 Posts
I'm in! I'll get some updates this weekend
 

·
Registered
Joined
·
308 Posts
hmmm...can't seem to get pics loaded, is there a trick to it?
Just click browse, double click the pic and hit submit, correct?
I tried it with a 2.3 mb pic and a 544 kb pic...
 

·
Registered
Joined
·
1,035 Posts
Thanks. I'm still not used to thinking small. My pics were 1600 x 1200. Way to big for here. I dropped down to 640 x 480 and I uploaded no problem.

You know what we need? Formatting options for our vehicle descriptions. Could we get HTML formatting? So we can choose different fonts, bold, underline etc.
 

·
Registered
Joined
·
198 Posts
swiss said:
hmmm...can't seem to get pics loaded, is there a trick to it?
Just click browse, double click the pic and hit submit, correct?
I tried it with a 2.3 mb pic and a 544 kb pic...
Go smaller swiss. Mine were all under 100kb
 
1 - 20 of 27 Posts
Top