Off Road Forums On Planet4x4 banner
1 - 12 of 12 Posts

·
Going Postal
Joined
·
4,026 Posts
Discussion Starter · #1 ·
I've been busy this last week getting the site look updated and working smoothly. Its about 95% there so I decided to roll it out. IF you run accross any broken links or something that does not work, let em know so I can fix it. Thanks. :thumb:

Matt



Planet | 4X4 | Forum
 

·
Registered
Joined
·
2,267 Posts
Edit: You should seriously think about changing the your link color. Its kind of hard to read with the blue background color and the blueness of the banner.
I just think the blue background is too bright :oops:

I really like the new graphics for the BB and the updated style of the site tho. You really put a lot of work into this place, I sure appreciate it.
 

·
Registered
Joined
·
49 Posts
Its still the same. Change the background color too, lets say 000099. That will be a little darker and might just help. If that doesnt work as good, I suggest just changing the link color alltogeather
 

·
Registered
Joined
·
3,268 Posts
I like the look alot, it's fresh and different... the only thing that I don't like is the reply button is at the top... maybe add one at the bottom?? Other than that, I really like it.. I use Mozilla now, and I love it!
 

·
Going Postal
Joined
·
4,026 Posts
Discussion Starter · #10 ·
OK, I darkened up the background to 000066 so lets see how this goes. I could go darker or even switch over to some shade of grey maybe.

The reply button is there, its just way in the bottom, I'll move it up right below the posts as that would make better sense. :thumb:



Planet | 4X4 | Forum
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top